Why am I receiving an error status '400' when I try to connect a WP site with my Cloudinary media library?

Follow

Comments

3 comments

  • Avatar
    Anthony Fragoso

    After creating a free account, uploading and installing/activating the plugin, I go to the Cloudinary tab in my WP admin. I click on settings, where I am asked to fill in my details from the settings dashboard. Only problem is, (big problem) the field/box to enter my details (the CLOUDINARY_URL=cloudinary://..........) is missing from the cloudinary wordpress plugin settings page. According to the last screenshot on this page   http://wordpress.org/extend/plugins/cloudinary-image-management-and-manipulation-in-the-cloud-cdn/screenshots/   there should be a field to enter my details. Not so with the latest version of the plugin 1.0.5. Under the below text taken from the plugin's settings page,  there is only white space.

    ************************************************************************************************************************************************

    Welcome to Cloudinary

    Cloudinary supercharges your images! Upload images to the cloud, deliver via a lightning-fast CDN, optimized and using industry best practices. Perform smart resizing, add watermarks, apply effects, and much more without leaving your WordPress console or installing any software.

    To start uploading photos to Cloudinary you'll need to sign up for your own private Cloudinary account. Sign up is free and takes only a few seconds. Sign up now.

    After you've signed up for your Cloudinary account, please fill in the following details as they appear in your Cloudinary Dashboard:

    |
     
    |
    |
    |
     
    |

     

    For some reason the box here is showing up (copy paste) - but not on the plugin page for "settings".

    |

  • Avatar
    Anthony Fragoso

    Screen shot of my admin dashboard:

    http://screenshots.com-on-the.net/3-19-2013%203-17-43%20PM.png

  • Avatar
    Maor Gariv

    Sorry for the very late reply, we have noticed that this request was left unattended. I guess this is not relevant anymore but for future reference -

    This issue is of course fixed in later versions of this plugin -
    https://wordpress.org/plugins/cloudinary-image-management-and-manipulation-in-the-cloud-cdn/

Please sign in to leave a comment.