This support forum is no longer in use. Please use the Cloudinary Community at to receive assistance from other members of the community and from Cloudinary's support team. For account-specific questions or if you believe that you've encountered a bug, please contact the Cloudinary team directly via the "submit a request" option on this support site.

SSL Support with Cloudinary Ruby Gem and Carrierwave


1 comment

  • Avatar
    James Harker

    Figured out that you have to pass "secure: true" into the url helper! Oops!

    Comment actions Permalink

Post is closed for comments.