Comments

1 comment

  • Avatar
    Marissa Masangcay

    Hi Neeraj,

    The reason this URL isn't working is due to a security setting on your account. Images of type 'fetch' are currently restricted on your account. You can change this setting by navigating to the Security tab on the Settings page where you will need to uncheck 'Fetched URL' under your restricted image types.

    Hope this helps!

    1
    Comment actions Permalink

Please sign in to leave a comment.