Skip to main content

Comments

1 comment

  • Michal Kuperman

    Hi Gaurav,

    The "must supply api_key" error can indicate that the SDK was not initialized correctly in your code or that the configuration values weren't set correctly such as your cloud name. 

    Looking at the code you shared I don't see the configuration. You can refer here for more details: https://cloudinary.com/documentation/node_integration#configuration

    Please let us know if you need any further assistance with this.

    Thanks
    Michal

    0

Post is closed for comments.