Plugin Cloudinary v. 2.0.0 doesn't work with WordPress 5.4

Comments

7 comments

  • Avatar
    Erwin Lukas

    Hi Ali,

    Can you please elaborate more info on what issue that you are getting with the new v2.0.0 and WP 5.4?

    Regards,
    Erwin Lukas

    0
    Comment actions Permalink
  • Avatar
    stef

    Having the same issue with 5.4 Wordpress.

    All my images are not shown, all the image links are broken.

    When I deactivate cloudinary all my images are back.

    Kind regards,

     

    Stef Wubbe

     

    0
    Comment actions Permalink
  • Avatar
    Erwin Lukas

    Hi Stef,

    Thank you for the update.
    We just recently update the plugin to v2.0.3 to fix the broken links.

    Can you please update and give it a try? Let me know if you are still running into issue.

    Regards,
    Erwin Lukas

    0
    Comment actions Permalink
  • Avatar
    ali

    Worked again.Thx <3

    0
    Comment actions Permalink
  • Avatar
    Erwin Lukas

    Hi Ali, thanks for sharing the update. Glad to hear it works for you! :)

    0
    Comment actions Permalink
  • Avatar
    Mekhet

    Hello! There is a problem with your Wordpress plugin. When the plugin is active, the 502 Bad Gateway error appears on pages where images are uploaded
    nginx-reuseport/1.13.4 .. How can I fix this problem?

    0
    Comment actions Permalink
  • Avatar
    Jay Akhtar

    Hi Mekhet,

    Thanks for reaching out. We will continue this conversation on the support ticket opened by you.

    Best regards,
    Jay

    0
    Comment actions Permalink

Please sign in to leave a comment.