PHP SDK 2* composer library update

Comments

4 comments

  • Avatar
    Erwin Lukas

    Hi Pavel,

    Since 2.0.0-beta3, we have change the monolog version. If you are using composer, please do the following:

    composer require cloudinary/cloudinary_php:2.0.0-beta3

    Hope this helps.

    Regards,
    Erwin Lukas

    0
    Comment actions Permalink
  • Avatar
    Pavel Burylichau

    Hi Erwin,

    Sounds good.

    By the way, when will you be releasing the final version? 

    0
    Comment actions Permalink
  • Avatar
    Erwin Lukas

    Hi Pavel, we are gathering feedbacks while in beta stage, once everything goes well, we will be finalizing this in the next few months

    0
    Comment actions Permalink
  • Avatar
    Pavel Burylichau

    Thank you.

     

     

    0
    Comment actions Permalink

Please sign in to leave a comment.