Wordpress images won't load after deactivate/reactivate Cloudinary plugin

Comments

5 comments

  • Avatar
    Loic Verger Del Bove

    Hi Ivan,

    May I ask you to create a support ticket to support@cloudinary.com with the following information:

    • WordPress version.
    • Cloudinary Plugin's version.
    • The theme that you use and its version.
    • A full list of all other plugins that you have installed on your environment.
    • Page builders that you actively use.
    • A screenshot of your Media Library.
    • A screenshot of your `Site Health` under the `Tools` Section.

    Note that since version `2.7.0`, you can use the new system report feature in order to generate all the information above except the screenshots.

    Once provided, we will take a deeper look into it on our end, trying to reproduce the issue to better understand the root cause for it.

    In case it will be necessary, will you also be willing to provide us with temporary access to a sandbox environment of your site where we can take a look and debug if needed?

    Thanks,
    Loic

    0
    Comment actions Permalink
  • Avatar
    Ivan Cvetic

    here is the file report

    https://www.dropbox.com/s/egbipxuh9d6k7tk/cloudinary-report-1622545953.json?dl=0

    about access to the website in case you need it I will provide.

    https://www.dropbox.com/s/3p4nuxs4oixwsup/cloduinary.pdf?dl=0

    0
    Comment actions Permalink
  • Avatar
    Loic Verger Del Bove

    Hi Ivan,

    Thanks for sharing those details.

    It seems you have a bug that occurs on `2.7.2`. I see you have now the `2.7.3` that fixes the issue. May I ask you to reactivate the plugin and use the `Push to Cloudinary bulk action as explained here to resync images that have an issue?

    Thanks for letting me know if you still encounter the issue after.

    Best,

    Loic

    0
    Comment actions Permalink
  • Avatar
    Ivan Cvetic

    Hi Loic,

    It seems all images have 2 kind of issues:

    1. Every image which do not work have file name different then original (generated numbers in file name) example: Gifrer-Babyfen-kapi-protiv-grčeva-20-ml_20373ca69b.jpg  and image which work have normal file name Himalaya-Clarina-gel-protiv-akni-60-ml.jpg

    2.Second problem is with banner images with red icons and file name:

    nesanica_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093_20769f1093) is too long

    As soon as disable cloudinary plugin banner images have normal names.

    I did push to cloudinary for 2 images: for one Indicates the asset syncing with Cloudinary is in progress and for second blue icon downloading from Cloudinary.

     

    I also disabled plugin at the moment and images still can not be seen.

    Here is the link of broken image example:

    https://www.svezaimunitet.com/wp-content/uploads/https:/res.cloudinary.com/noxext/images/v1621983617/Solgar-Biljni-kompleks-za-%C5%BEene-30-kapsula_2076473c71/Solgar-Biljni-kompleks-za-%C5%BEene-30-kapsula-600x798.jpg

    0
    Comment actions Permalink
  • Avatar
    Loic Verger Del Bove

    Hi Ivan,

    Thanks for getting back to me.

    So the broken image seems to be due to the fact that you haven't deactivated the v1 before upgrading to the v2 as mentioned here. Those URLs are malformed and you will need to rewrite those URLs in your database to point to the WP image and then activate the plugin and sync back all the images.

    Regarding the second issue, this has been fixed in 2.7.3, so you can upgrade to this version and push to Cloudinary your broken images as explained here.

    Hope that helps.

    Best,

    Loic

    0
    Comment actions Permalink

Please sign in to leave a comment.